News

Dec 20th Imported Updates Re: PHP Version PHP 7.2 reached EOL

Dear All Customer As per Cpanel already update PHP version if you still using old version please update as asap. Warning: PHP versions PHP 5.4, PHP 5.5, PHP 5.6, PHP 7.0, and PHP 7.1 are deprecated. We recommend that you update to a supported version of PHP PHP 5.4, PHP 5.5, PHP 5.6, PHP 7.0, PHP 7.1 and PHP 7.2 reached EOL We strongly ... Read More »

Apr 30th Imported Updates Re: PHP Version

Dear All Customer As per Cpanel already update PHP version if you still using old version please update as asap. Warning: PHP versions PHP 5.4, PHP 5.5, PHP 5.6, PHP 7.0, and PHP 7.1 are deprecated. We recommend that you update to a supported version of PHP PHP 5.4, PHP 5.5, PHP 5.6, PHP 7.0, and PHP 7.1 reached EOL We strongly recommend that ... Read More »